+28
Planned
luckykingsmm 8 months ago • updated by Денис Иванов 1 week ago 12

У нас магазин на ocStore 2.1.0.2.1 (opencart 2.1), как я понимаю прямой возможности интеграции для нас просто нет, т.е. есть модуль для опенкарт 2 и опенкарт более старых версий. А для нас нет. Это проблема.

+1
На голосовании

Спасибо за отзыв. Посмотрим что можем сделать. Пока предложение ставлю на голосование, чтобы посмотреть кому ещё будет интересна такая доработка.

+1

очень интересно, быстрее бе

присоединяюсь к пожеланиям

+1

Работайте быстрее. уже 2.3.0.2 оп карт. ))

Только сделайте совместимость с PHP 7, и последним ioncube

Постараемся сделать в течение лета.

Сделали или нет?

Planned

Сделать ещё не успели. Добавил в план и повысил приоритет этой задачи. Точные сроки пока назвать не могу, буду держать в курсе.

очень ждем тоже

ocStore 2.3

Два месяца прошло, может есть новости по срокам?